Sony A7RM2 (ILCE-7RM2) Neustart BUG mit Metabones Adapter und Canon Objektiven

By 23. November 2015News, Technik, Tutorials

Wer meine Reiseberichte kennt, der weis dass ich mit Sony’s Flaggschiff A7RM2 (ILCE-7RM2) fotografiere – zumindest seit August 2015. Allerdings habe ich ausschließlich Canon Objektive und verwende daher den Metabones EF-E Smart Adapter Mark IV – der häufig und immer in den falschen Momenten zu Problemen führt. Die Sony A7RMII (ILCE-7RM2) startet neu oder es kommt direkt zu Fokusproblemen, sodass der Auto-Fokus komplett aussetzt. Jetzt gibt es anscheinend die Lösung für das Problem!

Sony A7RM2 (ILCE-7RM2) + Metabones Adapter Fokus Bug mit Neustart

Ich bin ein echter Fan der Sony. Sie macht brilliant scharfe, knackige Bilder und hat dank der RAW-Bilder immer noch Bildinformationen, wo andere Kameras leider schon versagen. Ich bin begeistert. Auch ihre Größe gefällt mir, allerdings ist sie mit dem Metabones Adapter und den Canon Objektiven doch größer als erwartet, aber immerhin noch etwas kleiner als meine Canon 5D Mark III und genau das war auch der Grund warum ich mir die Sony A7RM2 zugelegt hatte und nicht mit der Canon 5D Mark III auf große Reise gegangen bin.

Neustart Bug mit Canon Objektiven

Allerdings gab es immer wieder Probleme, wenn ich mal etwas schneller und mehr fotografieren musste. Ich hab leider nie genau gezählt, aber beruflich gibt es immer einige Situationen in denen man mehr als nur eine Auslösung macht und gleich eine ganze Reihe von Fotos schießt (mehr als 10 am Stück). Die Sony macht einen guten Job und speichert Unmengen an Fotos im Zwischenspeicher und bringt sie dann sicher auf die Speicherkarte und das trotz der großen Dateigrößen von über 40 MB pro Raw-Datei. Dann aber passiert es: Man möchte ein weiteres Foto machen, drückt den Auslöser und plötzlich geht die Kamera aus, startet sich neu und es dauert bestimmt 20-30 Sekunden bis die Sony wieder einsatzbereit ist – das letzte Foto wurde nicht aufgenommen und der Moment ist verpasst. Gerade bei wichtigen Momenten, z.B. als Hochzeitsfotograf wie in meinem Fall, fatal!

 

Das am 23.11.2015 vorgestellte Firmware Update soll abhelfen schaffen.

Auch wenn ich es in den Update-Informationen nicht gelesen habe, das Problem ist behoben und kommt zumindest bis jetzt nicht mehr vor.

Wer also die gleichen Probleme und Bugs mit seiner SONY A7RMII (ILCE-7RM2) und dem Metabones Adapter hat, der sollte unbedingt auf die aktuellste Firmenware der Kamera und des Adapters achten. Die Updates sind zumindest am Mac spielend leicht zu installieren.

 

Leave a Reply

* Die Checkbox für die Zustimmung zur Speicherung ist nach DSGVO zwingend.

Ich stimme zu.